Teamcenter Share is currently experiencing issues - China Region

Incident Report for Siemens Service Status

Update

We are continuing to investigate this issue.
Posted Jan 12, 2026 - 22:30 UTC

Update

We are continuing to investigate this issue.
Posted Jan 12, 2026 - 19:39 UTC

Investigating

We are currently having issues with Teamcenter Share. Our development team is looking into the incident.

We’ll send an update when the issue is resolved. Check updates: https://status.sw.siemens.com/
Posted Jan 12, 2026 - 08:01 UTC
This incident affects: China (Teamcenter Share).