NXX : Copilot Coreservice issue resolved - US, EU, APAC

Incident Report for Siemens Service Status

Resolved

The issue with NXX : Copilot Coreservice has been resolved.
Posted Oct 09, 2025 - 04:32 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2025 - 03:55 UTC

Investigating

We are currently having issues with NXX : Copilot Coreservice. Our development team is looking into the incident.

We’ll send an update when the issue is resolved. Check updates: https://status.sw.siemens.com/
Posted Oct 09, 2025 - 02:30 UTC
This incident affected: Asia (NX X), Europe (NX X), and Americas (NX X).